CompoundObjectIdRemap Method
|
Remaps all object identifiers that relate to
this compound object ID using the given idMap.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Remap(
IdMapping idMap
)
Public Function Remap (
idMap As IdMapping
) As Boolean
public:
bool Remap(
IdMapping^ idMap
)
member Remap :
idMap : IdMapping -> bool
Parameters
- idMap IdMapping
- [in] Instance that is used during a deep clone operation.
Return Value
Boolean
true if any remapping is successfully
performed,
false otherwise.
See Also