Introduces a row of points to the
vectorization context.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool RowOfDots(
int count,
Point3d start,
Vector3d step
)
Public MustOverride Function RowOfDots (
count As Integer,
start As Point3d,
step As Vector3d
) As Boolean
public:
virtual bool RowOfDots(
int count,
Point3d start,
Vector3d step
) abstract
abstract RowOfDots :
count : int *
start : Point3d *
step : Vector3d -> bool
Parameters
- count Int32
- [in] Number of points to draw.
- start Point3d
- [in] First point to draw.
- step Vector3d
- [in] Offset and direction between the next points.
Return Value
Boolean
true. This method also throws a corresponding exception if it
fails.
Remarks
The points take on
the current color.
See Also