Initializes a new instance of the
CellRange
class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
protected CellRange(
Table table,
int topRow,
int leftColumn,
int bottomRow,
int rightColumn
)
Protected Sub New (
table As Table,
topRow As Integer,
leftColumn As Integer,
bottomRow As Integer,
rightColumn As Integer
)
protected:
CellRange(
Table^ table,
int topRow,
int leftColumn,
int bottomRow,
int rightColumn
)
new :
table : Table *
topRow : int *
leftColumn : int *
bottomRow : int *
rightColumn : int -> CellRange
Parameters
- table Table
-
- topRow Int32
-
- leftColumn Int32
-
- bottomRow Int32
-
- rightColumn Int32
-
See Also