Solid3dSetSubentityMaterialMapper
Method
|
Sets the material mapper of the specified
subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetSubentityMaterialMapper(
SubentityId subEntityId,
Mapper mapper
)
Public Overridable Sub SetSubentityMaterialMapper (
subEntityId As SubentityId,
mapper As Mapper
)
public:
virtual void SetSubentityMaterialMapper(
SubentityId subEntityId,
Mapper^ mapper
)
abstract SetSubentityMaterialMapper :
subEntityId : SubentityId *
mapper : Mapper -> unit
override SetSubentityMaterialMapper :
subEntityId : SubentityId *
mapper : Mapper -> unit
Parameters
- subEntityId SubentityId
- [in] Subentity ID.
- mapper Mapper
-
See Also