DxfFilerSetError(ErrorStatus, String,
String)
Method
|
Prints the error message represented by the
provided string format, using the passed parameters. Currently not
implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetError(
ErrorStatus value,
string format,
string[] values
)
Public Overridable Sub SetError (
value As ErrorStatus,
format As String,
values As String()
)
public:
virtual void SetError(
ErrorStatus value,
String^ format,
array<String^>^ values
)
abstract SetError :
value : ErrorStatus *
format : string *
values : string[] -> unit
override SetError :
value : ErrorStatus *
format : string *
values : string[] -> unit
Parameters
- value ErrorStatus
- [in] Error code.
- format String
- [in] Error message.
- values String
- [in] Arguments that replace formatting codes in the error
text.
See Also