CellEnumerator Class

Represents an enumerator class for cells in BlockPropertiesTableRow.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesCellEnumerator

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class CellEnumerator : IEnumerator

The CellEnumerator type exposes the following members.

Constructors
  Name Description
Protected method CellEnumerator Initializes a new instance of the CellEnumerator class
Top
Properties
  Name Description
Public property Current Gets the current element in the collection.
Top
Methods
  Name Description
Public method MoveNext Advances the enumerator to the next cell.
Public method Reset Sets the enumerator to its initial position, which is before the first element in the collection.
Top
See Also

©  Bricsys NV. All rights reserved.