DataColumnGetIndexAtCell
Method
|
Returns an index in the column that matches
the data of the specified data cell. This method returns an index
of the first match when there are several matches.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int GetIndexAtCell(
DataCell cell
)
Public Overridable Function GetIndexAtCell (
cell As DataCell
) As Integer
public:
virtual int GetIndexAtCell(
DataCell^ cell
)
abstract GetIndexAtCell :
cell : DataCell -> int
override GetIndexAtCell :
cell : DataCell -> int
Parameters
- cell DataCell
- [in] Data cell to match.
Return Value
Int32
See Also