DatabaseCountHardReferences Method

Retrieves a count of hard references to each of the specified object IDs.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void CountHardReferences(
        ObjectIdCollection ids,
        int[] count
)

Parameters

ids  ObjectIdCollection
[in] Array of object IDs.
count  Int32
[out] Receives an array of hard reference counts.
Remarks
Count value must be the same size as objectIds size. Each element of the count is incremented for each hard reference of the corresponding objectId. The caller must initialize the elements of the count to zero or an appropriate value before calling this method.
See Also

©  Bricsys NV. All rights reserved.