RegionAreaPropertiesCentroid
Property
|
Property that represents the centroid point of
a region.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d Centroid { get; }
Public ReadOnly Property Centroid As Point2d
Get
public:
property Point2d Centroid {
Point2d get ();
}
member Centroid : Point2d with get
Property Value
Point2d
See Also