SurfaceCreateSectionObjects Method
|
Intersects the specified plane with the
surface and stores the result of the intersection in the returned
array.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity[] CreateSectionObjects(
Plane sectionPlane
)
Public Overridable Function CreateSectionObjects (
sectionPlane As Plane
) As Entity()
public:
virtual array<Entity^>^ CreateSectionObjects(
Plane^ sectionPlane
)
abstract CreateSectionObjects :
sectionPlane : Plane -> Entity[]
override CreateSectionObjects :
sectionPlane : Plane -> Entity[]
Parameters
- sectionPlane Plane
- [in] Plane object used for the intersection.
Return Value
Entity
Array of resulting intersection entities.
Remarks
This method is
implemented only for the Spatial modeler.
See Also