ExportContextSetRepresentationAsExtrudedAreaSolid
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetRepresentationAsExtrudedAreaSolid(
IfcEntity ifcObject,
Solid3d correspondingSolid,
Vector3d preferredSweepingDirection
)
Public Function SetRepresentationAsExtrudedAreaSolid (
ifcObject As IfcEntity,
correspondingSolid As Solid3d,
preferredSweepingDirection As Vector3d
) As Boolean
public:
bool SetRepresentationAsExtrudedAreaSolid(
IfcEntity^ ifcObject,
Solid3d^ correspondingSolid,
Vector3d preferredSweepingDirection
)
member SetRepresentationAsExtrudedAreaSolid :
ifcObject : IfcEntity *
correspondingSolid : Solid3d *
preferredSweepingDirection : Vector3d -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingSolid Solid3d
-
- preferredSweepingDirection Vector3d
-
Return Value
Boolean
See Also