LinearEntity3dGetPerpendicularPlane
Method
|
Returns a plane that is perpendicular to this
linear entity at the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Plane GetPerpendicularPlane(
Point3d intersectionPoint
)
Public Function GetPerpendicularPlane (
intersectionPoint As Point3d
) As Plane
public:
Plane^ GetPerpendicularPlane(
Point3d intersectionPoint
)
member GetPerpendicularPlane :
intersectionPoint : Point3d -> Plane
Parameters
- intersectionPoint Point3d
- [in] 3D point at which the plane is perpendicular to this
linear entity.
Return Value
Plane
See Also