CellUpdateDataLink Method
|
Updates the data link of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void UpdateDataLink(
UpdateDirection dir,
UpdateOption option
)
Public Sub UpdateDataLink (
dir As UpdateDirection,
option As UpdateOption
)
public:
void UpdateDataLink(
UpdateDirection dir,
UpdateOption option
)
member UpdateDataLink :
dir : UpdateDirection *
option : UpdateOption -> unit
Parameters
- dir UpdateDirection
- [in] Direction of update.
- option UpdateOption
- [in] Update option.
Remarks
The direction of
the update can be one of the following: NameValueSourceToData 0x00
DataToSource 0x01 The update option can one of the following:
NameValueNone
0x00 SkipFormat 0x20000 UpdateRowHeight 0x40000 UpdateColumnWidth
0x80000 AllowSourceUpdate 0x100000 ForceFullSourceUpdate 0x200000
OverwriteContentModifiedAfterUpdate 0x400000
OverwriteFormatModifiedAfterUpdate 0x800000 ForPreview 0x1000000
IncludeXrefs 0x2000000
See Also