DatabaseReclaimMemoryFromErasedObjects
Method
|
Deletes the objects related to the passed
object identifiers and performs corresponding cleaning operations.
Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ReclaimMemoryFromErasedObjects(
ObjectIdCollection ids
)
Public Sub ReclaimMemoryFromErasedObjects (
ids As ObjectIdCollection
)
public:
void ReclaimMemoryFromErasedObjects(
ObjectIdCollection^ ids
)
member ReclaimMemoryFromErasedObjects :
ids : ObjectIdCollection -> unit
Parameters
- ids ObjectIdCollection
- [in] A collection of object identifiers for which memory should
be reclaimed by deleting the objects. All the passed identifiers
must correspond to objects that are entirely closed.
See Also