AbstractViewPESetViewport
Method
|
Sets the corners of the specified Viewport
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetViewport(
Point2d lowerLeft,
Point2d upperRight
)
Public Sub SetViewport (
lowerLeft As Point2d,
upperRight As Point2d
)
public:
void SetViewport(
Point2d lowerLeft,
Point2d upperRight
)
member SetViewport :
lowerLeft : Point2d *
upperRight : Point2d -> unit
Parameters
- lowerLeft Point2d
- [in] Lower-left corner.
- upperRight Point2d
- [in] Upper-left corner.
Remarks
* point == (0.0,
0.0) corresponds to the lower-left corner of the graphics area. *
point == (1.0, 1.0) corresponds to the upper-right corner of the
graphics area.
See Also