LayerFilter Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.LayerManagerLayerFilter
          Teigha.LayerManagerLayerGroup

Namespace: Teigha.LayerManager
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class LayerFilter : RXObject

The LayerFilter type exposes the following members.

Constructors
  Name Description
Public method LayerFilter Initializes a new instance of the LayerFilter class
Top
Properties
Methods
  Name Description
Public method CompareTo(LayerFilter)  
Public method Filter  
Public method GenerateNested  
Public method GetFilterExpressionTree  
Top
See Also

©  Bricsys NV. All rights reserved.