SubDMeshGetSubDividedVertexAt(SubentityId)
Method
|
Retrieves the vertex of a smooth mesh by using
the specified subentity ID.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d GetSubDividedVertexAt(
SubentityId subentId
)
Public Function GetSubDividedVertexAt (
subentId As SubentityId
) As Point3d
public:
Point3d GetSubDividedVertexAt(
SubentityId subentId
)
member GetSubDividedVertexAt :
subentId : SubentityId -> Point3d
Parameters
- subentId SubentityId
- [in] Subentity ID of the vertex.
Return Value
Point3d
Vertex that has the specified ID.
See Also