Ribbon
|
The RibbonControl type exposes the following members.
Name | Description | |
---|---|---|
![]() |
ActiveTab | |
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Tabs | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
ClearAllTabs | |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Overrides DisposableWrapperDeleteUnmanagedObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | Releases the unmanaged resources used by the RibbonControl and optionally releases the managed
resources (Overrides DisposableWrapperDispose(Boolean)) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
FindItem(String, Boolean) | |
![]() |
FindItem(String, Boolean, Boolean) | |
![]() |
FindItem(String, Boolean, RibbonPanel, RibbonTab) | |
![]() |
FindItem(String, Boolean, RibbonPanel, RibbonTab, Boolean) | |
![]() |
FindPanel(String, RibbonTab) | |
![]() |
FindPanel(String, Boolean) | |
![]() |
FindTab | |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
Name | Description | |
---|---|---|
![]() |
IsVisibleChanged | |
![]() |
Loaded |
© Bricsys NV. All rights reserved. |