BoundedPlaneIntersectWith(BoundedPlane) Method

Creates an intersection line between this and the passed bounded plane.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public LineSegment3d IntersectWith(
        BoundedPlane plane
)

Parameters

plane  BoundedPlane
[in] Bounded plane to calculate intersection with.

Return Value

LineSegment3d
A line created by the intersection between this and the passed bounded plane.
See Also

©  Bricsys NV. All rights reserved.