BoundedPlaneIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(BoundedPlane) Creates an intersection line between this and the passed bounded plane.
Public method IntersectWith(LinearEntity3d) Calculates an intersection point with the specified line.
Public method IntersectWith(Plane) Creates an intersection line between this and the passed bounded plane.
Public method IntersectWith(BoundedPlane, Tolerance) Creates an intersection line between this and the passed bounded plane with the specified tolerance.
Public method IntersectWith(LinearEntity3d, Tolerance) Calculates an intersection point with the specified line.
Public method IntersectWith(Plane, Tolerance) Creates an intersection line between this and the passed plane with the specified tolerance.
Top
See Also