Publisher Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Bricscad.PublishingPublisher

Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class Publisher : MarshalByRefObject, 
        IDisposable

The Publisher type exposes the following members.

Properties
  Name Description
Public property CurrentPublishedSheetSetPath  
Top
Methods
  Name Description
Public method Dispose Releases all resources used by the Publisher
Public method PublishDsd  
Public method PublishExecute  
Public method PublishSelectedLayouts  
Public method ShowDwfOptionsDialog  
Public method ShowPublishDialog  
Top
Events
See Also

©  Bricsys NV. All rights reserved.