Constructor for the Extents3d class. Creates
extents from the specified points.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Extents3d(
Point3d min,
Point3d max
)
Public Sub New (
min As Point3d,
max As Point3d
)
public:
Extents3d(
Point3d min,
Point3d max
)
new :
min : Point3d *
max : Point3d -> Extents3d
Parameters
- min Point3d
-
- max Point3d
-
See Also