NurbCurve3dGetParametersOfG1Discontinuity(Tolerance)
Method
|
Returns parameter values of all points on the
spline where the tangent vector is not continuous according to the
specified tolerance. The returned array contains points where the
tangent vector to the left of the point does not have the same
direction to the tangent vector to the right of the point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DoubleCollection GetParametersOfG1Discontinuity(
Tolerance tolerance
)
Public Function GetParametersOfG1Discontinuity (
tolerance As Tolerance
) As DoubleCollection
public:
DoubleCollection^ GetParametersOfG1Discontinuity(
Tolerance tolerance
)
member GetParametersOfG1Discontinuity :
tolerance : Tolerance -> DoubleCollection
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
DoubleCollection
See Also