LineSegment3dSet(Curve3d,
Point3d, Double) Method
|
Specifies the parameters for this line
according to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Curve3d curve,
Point3d point,
double parameter
)
Public Sub Set (
curve As Curve3d,
point As Point3d,
parameter As Double
)
public:
void Set(
Curve3d^ curve,
Point3d point,
double parameter
)
member Set :
curve : Curve3d *
point : Point3d *
parameter : float -> unit
Parameters
- curve Curve3d
- [in] Curve to which the constructed line segment must be
tangent.
- point Point3d
- [in] Point at which the constructed line segment is tangent to
the specified curve.
- parameter Double
- [in] Parameter of the point on the curve where this line
segment is tangent to the curve.
See Also