DatabaseWorldUcsBaseOrigin
Method
|
Retrieves the default origin point of the new
model space for the passed view.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d WorldUcsBaseOrigin(
OrthographicView orthoView
)
Public Function WorldUcsBaseOrigin (
orthoView As OrthographicView
) As Point3d
public:
Point3d WorldUcsBaseOrigin(
OrthographicView orthoView
)
member WorldUcsBaseOrigin :
orthoView : OrthographicView -> Point3d
Parameters
- orthoView OrthographicView
- [in] The view for which the base point is desired. Can be one
of the OrthographicView enumerators.
Return Value
Point3d
UCS origin point (in WCS coordinates) as Point3d.
See Also