MaterialSpecularComponent Constructor

Constructor for the MaterialSpecularComponent structure. Constructs an object with the specified specular color, material map (that defines how specular values are mapped), and glossiness of the specular.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public MaterialSpecularComponent(
        MaterialColor color,
        MaterialMap map,
        double gloss
)

Parameters

color  MaterialColor
[in] Specular color.
map  MaterialMap
[in] Material map.
gloss  Double
[in] Glossiness.
See Also

©  Bricsys NV. All rights reserved.