BoundBlock2dSet(Point2d,
Vector2d, Vector2d) Method
|
Sets the base point and sides of the
parallelogram bounding block.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point2d basePoint,
Vector2d direction1,
Vector2d direction2
)
Public Sub Set (
basePoint As Point2d,
direction1 As Vector2d,
direction2 As Vector2d
)
public:
void Set(
Point2d basePoint,
Vector2d direction1,
Vector2d direction2
)
member Set :
basePoint : Point2d *
direction1 : Vector2d *
direction2 : Vector2d -> unit
Parameters
- basePoint Point2d
- [in] Base point of the bounding block.
- direction1 Vector2d
- [in] First side of the parallelogram bounding block.
- direction2 Vector2d
- [in] Second side of the parallelogram bounding block.
See Also