PolylineCollection Class

This class represents a collection of lightweight polylines.
Inheritance Hierarchy
SystemObject
  Teigha.GraphicsInterfacePolylineCollection

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class PolylineCollection

The PolylineCollection type exposes the following members.

Constructors
  Name Description
Public method PolylineCollection Default constructor for the PolylineCollection class. Creates an empty collection of 10 elements.
Public method PolylineCollection(Int32) Constructor for the PolylineCollection class. Creates an empty lightweight polyline collection with the specified capacity.
Top
Properties
  Name Description
Public property Count Represents the number of elements that this collection currently stores.
Public property Item Property that represents an item from the collection at the specified index.
Top
Methods
  Name Description
Public method Add Adds a lightweight polyline to the end of this collection. This method grows the collection capacity if necessary.
Public method Clear Clears this collection.
Public method RemoveAt Removes a lightweight polyline from the collection at the specified index.
Top
See Also

©  Bricsys NV. All rights reserved.