FullSubentityPath Constructor
|
Constructor for the FullSubentityPath
class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public FullSubentityPath(
ObjectId[] ids,
SubentityId index
)
Public Sub New (
ids As ObjectId(),
index As SubentityId
)
public:
FullSubentityPath(
array<ObjectId>^ ids,
SubentityId index
)
new :
ids : ObjectId[] *
index : SubentityId -> FullSubentityPath
Parameters
- ids ObjectId
- [in] Array of Object IDs that defines the path from the
outermost entity to the entity that contains the specified
subentity.
- index SubentityId
- [in] Subentity Id.
See Also