SymbolUtilityServicesGetBlockModelSpaceId
Method
|
Retrieves the model space identifier of the
predefined symbol table record for the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ObjectId GetBlockModelSpaceId(
Database databasePointer
)
Public Shared Function GetBlockModelSpaceId (
databasePointer As Database
) As ObjectId
public:
static ObjectId GetBlockModelSpaceId(
Database^ databasePointer
)
static member GetBlockModelSpaceId :
databasePointer : Database -> ObjectId
Parameters
- databasePointer Database
- [in] Source database where the object identifier is
retrieved.
Return Value
ObjectId
A non-NULL object identifier that represents model space in a
database.
See Also