DBObjectCollectionInsert Method
|
Inserts the specified database object to the
collection at the provided index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
DBObject value
)
Public Sub Insert (
index As Integer,
value As DBObject
)
public:
void Insert(
int index,
DBObject^ value
)
member Insert :
index : int *
value : DBObject -> unit
Parameters
- index Int32
- [in] Index at which to insert the database object.
- value DBObject
- [in] Database object to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also