TableGetGridDoubleLineSpacing
Method
|
Returns the grid double line spacing of the
cell, row or column. Use a valid row index and pass the column
index '-1' to get the row grid double line spacing. Use a valid
column index and pass the row index '-1' to get the column grid
double line spacing.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double GetGridDoubleLineSpacing(
int row,
int column,
GridLineType gridLineType
)
Public Overridable Function GetGridDoubleLineSpacing (
row As Integer,
column As Integer,
gridLineType As GridLineType
) As Double
public:
virtual double GetGridDoubleLineSpacing(
int row,
int column,
GridLineType gridLineType
)
abstract GetGridDoubleLineSpacing :
row : int *
column : int *
gridLineType : GridLineType -> float
override GetGridDoubleLineSpacing :
row : int *
column : int *
gridLineType : GridLineType -> float
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
Return Value
Double
Grid double line spacing value.
See Also