IFCImportReactorCreatePoint
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("CreatePoint() is deprecated. Please use context argument.")]
protected Point3d CreatePoint(
IfcEntity point
)
<ObsoleteAttribute("CreatePoint() is deprecated. Please use context argument.")>
Protected Function CreatePoint (
point As IfcEntity
) As Point3d
protected:
[ObsoleteAttribute(L"CreatePoint() is deprecated. Please use context argument.")]
Point3d CreatePoint(
IfcEntity^ point
)
[<ObsoleteAttribute("CreatePoint() is deprecated. Please use context argument.")>]
member CreatePoint :
point : IfcEntity -> Point3d
Parameters
- point IfcEntity
-
Return Value
Point3d
See Also