EllipticalArc2dIsInside(Point2d, Tolerance)
Method
|
Checks whether the specified point lies within
the full ellipse according to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInside(
Point2d point,
Tolerance tolerance
)
Public Function IsInside (
point As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsInside(
Point2d point,
Tolerance tolerance
)
member IsInside :
point : Point2d *
tolerance : Tolerance -> bool
Parameters
- point Point2d
- [in] Point to check.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified point lies inside the full ellipse according
to the geometric tolerance, false otherwise.
See Also