PlotProgressDialog Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.PlottingServicesPlotProgress
        Bricscad.PlottingServicesPlotProgressDialog

Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class PlotProgressDialog : PlotProgress

The PlotProgressDialog type exposes the following members.

Constructors
  Name Description
Public method PlotProgressDialog Initializes a new instance of the PlotProgressDialog class
Top
Properties
  Name Description
Public property IsSingleSheetPlot  
Public property PlotMsgString  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides PlotProgressDeleteUnmanagedObject)
Public method Destroy  
Public method OnBeginPlot  
Public method OnBeginSheet  
Public method OnEndPlot  
Public method OnEndSheet  
Top
See Also

©  Bricsys NV. All rights reserved.