AssocArrayReplaceItems Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void ReplaceItems(
ItemLocator[] indices,
ObjectIdCollection substEntities,
VertexRef basePoint
)
Public Sub ReplaceItems (
indices As ItemLocator(),
substEntities As ObjectIdCollection,
basePoint As VertexRef
)
public:
void ReplaceItems(
array<ItemLocator>^ indices,
ObjectIdCollection^ substEntities,
VertexRef^ basePoint
)
member ReplaceItems :
indices : ItemLocator[] *
substEntities : ObjectIdCollection *
basePoint : VertexRef -> unit
Parameters
- indices
- Type: Teigha.DatabaseServicesItemLocator
- substEntities
- Type: Teigha.DatabaseServicesObjectIdCollection
- basePoint
- Type: Teigha.DatabaseServicesVertexRef
See Also