IfcGuid Class

Inheritance Hierarchy
Namespace:  Bricscad.Ifc
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class IfcGuid : DisposableWrapper

The IfcGuid type exposes the following members.

Constructors
  Name Description
Public method IfcGuid
Initializes a new instance of the IfcGuid class
Public method IfcGuid(IfcGuid)
Initializes a new instance of the IfcGuid class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public methodStatic member Create
Public methodStatic member CreateFromBase64
Public methodStatic member CreateFromText
Public method GetBase64
Public method GetText
Top
Operators
  Name Description
Public operatorStatic member Equality
Public operatorStatic member Inequality
Top
See Also

©  Bricsys NV. All rights reserved.