mDwfExportParams Class |
The mDwfExportParams type exposes the following members.
Name | Description | |
---|---|---|
![]() |
mDwfExportParams |
Initializes a new instance of the mDwfExportParams class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
BackgroundColor | |
![]() |
ColorMapOptimize | |
![]() |
Database | |
![]() |
EmbedAllFonts | |
![]() |
ExportInvisibleLayers | |
![]() |
ExportInvisibleText | |
![]() |
FileName | |
![]() |
ForceInitialViewToExtents | |
![]() |
Format | |
![]() |
InkedArea | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
MaxPointsInPolygon | |
![]() |
MaxRasterResolution | |
![]() |
PageData | |
![]() |
Palette | |
![]() |
Password | |
![]() |
Publisher | |
![]() |
RGBToJpeg | |
![]() |
SkipLayerInfo | |
![]() |
SkipNamedViewsInfo | |
![]() |
SourceProductName | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
UseHLR | |
![]() |
Version | |
![]() |
WideComments | |
![]() |
Xsize | |
![]() |
Ysize |
Name | Description | |
---|---|---|
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |