GroundPlaneBackgroundTraits Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract class GroundPlaneBackgroundTraits : NonEntityTraits

The GroundPlaneBackgroundTraits type exposes the following members.

Constructors
  Name Description
Protected method GroundPlaneBackgroundTraits
Initializes a new instance of the GroundPlaneBackgroundTraits class
Protected method GroundPlaneBackgroundTraits(IntPtr, Boolean)
Initializes a new instance of the GroundPlaneBackgroundTraits class
Top
Properties
  Name Description
Public property ColorGroundPlaneFar
Public property ColorGroundPlaneNear
Public property ColorSkyHorizon
Public property ColorSkyZenith
Public property ColorUndergroundAzimuth
Public property ColorUndergroundHorizon
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.