LayerGroup Class |
The LayerGroup type exposes the following members.
Name | Description | |
---|---|---|
![]() |
LayerGroup |
Initializes a new instance of the LayerGroup class
|
Name | Description | |
---|---|---|
![]() |
AllowDelete | (Inherited from LayerFilter.) |
![]() |
AllowNested | (Inherited from LayerFilter.) |
![]() |
AllowRename | (Inherited from LayerFilter.) |
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
DynamicallyGenerated | (Inherited from LayerFilter.) |
![]() |
FilterExpression | (Inherited from LayerFilter.) |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
IsIdFilter | (Inherited from LayerFilter.) |
![]() |
IsProxy | (Inherited from LayerFilter.) |
![]() |
LayerIds | |
![]() |
Name | (Inherited from LayerFilter.) |
![]() |
NestedFilters | (Inherited from LayerFilter.) |
![]() |
Parent | (Inherited from LayerFilter.) |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject.) |
![]() |
CompareTo(Object) | (Inherited from RXObject.) |
![]() |
CompareTo(LayerFilter) | (Inherited from LayerFilter.) |
![]() |
CopyFrom | (Inherited from RXObject.) |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
DeleteUnmanagedObject | (Inherited from RXObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
Filter | (Inherited from LayerFilter.) |
![]() |
Finalize | (Inherited from DisposableWrapper.) |
![]() |
GenerateNested | (Inherited from LayerFilter.) |
![]() |
GetFilterExpressionTree | (Inherited from LayerFilter.) |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetRXClass | (Inherited from RXObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
MemberwiseClone(Boolean) |
Creates a shallow copy of the current MarshalByRefObject object.
(Inherited from MarshalByRefObject.) |
![]() |
QueryX | (Inherited from RXObject.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
X | (Inherited from RXObject.) |
© Bricsys NV. All rights reserved. |