LayerFilter Class |
The LayerFilter type exposes the following members.
Name | Description | |
---|---|---|
![]() |
LayerFilter |
Initializes a new instance of the LayerFilter class
|
Name | Description | |
---|---|---|
![]() |
AllowDelete | |
![]() |
AllowNested | |
![]() |
AllowRename | |
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
DynamicallyGenerated | |
![]() |
FilterExpression | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
IsIdFilter | |
![]() |
IsProxy | |
![]() |
Name | |
![]() |
NestedFilters | |
![]() |
Parent | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject.) |
![]() |
CompareTo(Object) | (Inherited from RXObject.) |
![]() |
CompareTo(LayerFilter) | |
![]() |
CopyFrom | (Inherited from RXObject.) |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
DeleteUnmanagedObject | (Inherited from RXObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
Filter | |
![]() |
Finalize | (Inherited from DisposableWrapper.) |
![]() |
GenerateNested | |
![]() |
GetFilterExpressionTree | |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetRXClass | (Inherited from RXObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
MemberwiseClone(Boolean) |
Creates a shallow copy of the current MarshalByRefObject object.
(Inherited from MarshalByRefObject.) |
![]() |
QueryX | (Inherited from RXObject.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
X | (Inherited from RXObject.) |
© Bricsys NV. All rights reserved. |