GripOverruleMoveGripPointsAt Method (Entity, IntegerCollection,
Vector3d)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void MoveGripPointsAt(
Entity entity,
IntegerCollection indices,
Vector3d offset
)
Public Overridable Sub MoveGripPointsAt (
entity As Entity,
indices As IntegerCollection,
offset As Vector3d
)
public:
virtual void MoveGripPointsAt(
Entity^ entity,
IntegerCollection^ indices,
Vector3d offset
)
abstract MoveGripPointsAt :
entity : Entity *
indices : IntegerCollection *
offset : Vector3d -> unit
override MoveGripPointsAt :
entity : Entity *
indices : IntegerCollection *
offset : Vector3d -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- indices
- Type: Teigha.GeometryIntegerCollection
- offset
- Type: Teigha.GeometryVector3d
See Also