GeometryMesh Method

Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract bool Mesh(
        int rows,
        int columns,
        Point3dCollection points,
        EdgeData edgeData,
        FaceData faceData,
        VertexData vertexData,
        bool bAutoGenerateNormals
)

Parameters

rows
Type: SystemInt32
columns
Type: SystemInt32
points
Type: Teigha.GeometryPoint3dCollection
edgeData
Type: Teigha.GraphicsInterfaceEdgeData
faceData
Type: Teigha.GraphicsInterfaceFaceData
vertexData
Type: Teigha.GraphicsInterfaceVertexData
bAutoGenerateNormals
Type: SystemBoolean

Return Value

Type: Boolean
See Also

©  Bricsys NV. All rights reserved.