DsdData Class |
The DsdData type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
CategoryName | |
![]() |
DestinationName | |
![]() |
Dwf3dOptions | |
![]() |
![]() |
IsHomogeneous | |
![]() |
IsSheetSet | |
![]() |
LogFilePath | |
![]() |
MajorVersion | |
![]() |
MinorVersion | |
![]() |
NoOfCopies | |
![]() |
Password | |
![]() |
PlotStampOn | |
![]() |
ProjectPath | |
![]() |
PromptForDwfName | |
![]() |
SelectionSetName | |
![]() |
SheetSetName | |
![]() |
SheetType | |
![]() |
![]() |
UnrecognizedDataSectionNames | |
![]() |
UnrecognizedDataSections |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
GetDsdEntryCollection | |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
ReadDsd | |
![]() |
SetDsdEntryCollection | |
![]() |
SetUnrecognizedData(StringCollection, StringCollection) | |
![]() |
SetUnrecognizedData(String, String) | |
![]() |
ToString |
Returns a string that represents the current
![]() |
WriteDsd |
© Bricsys NV. All rights reserved. |