PlaneIntersectWith(BoundedPlane)
Method
|
Returns the intersection line segment if the
specified bounded plane intersects with this plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineSegment3d IntersectWith(
BoundedPlane boundPlane
)
Public Function IntersectWith (
boundPlane As BoundedPlane
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
BoundedPlane^ boundPlane
)
member IntersectWith :
boundPlane : BoundedPlane -> LineSegment3d
Parameters
- boundPlane BoundedPlane
- [in] Bounded plane with which the intersection is
computed.
Return Value
LineSegment3d
See Also