PlaneSet(Point3d, Vector3d)
Method
|
Sets the parameters for this plane according
to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d pointValue,
Vector3d normal
)
Public Sub Set (
pointValue As Point3d,
normal As Vector3d
)
public:
void Set(
Point3d pointValue,
Vector3d normal
)
member Set :
pointValue : Point3d *
normal : Vector3d -> unit
Parameters
- pointValue Point3d
- [in] Origin of the plane.
- normal Vector3d
- [in] The normal to the plane.
See Also