SubentityOverruleGetSubentClassId
Method
|
Overrules the Entity.subGetSubentClassId()
method and calls it in the default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Guid GetSubentClassId(
Entity entity,
FullSubentityPath path
)
Public Overridable Function GetSubentClassId (
entity As Entity,
path As FullSubentityPath
) As Guid
public:
virtual Guid GetSubentClassId(
Entity^ entity,
FullSubentityPath path
)
abstract GetSubentClassId :
entity : Entity *
path : FullSubentityPath -> Guid
override GetSubentClassId :
entity : Entity *
path : FullSubentityPath -> Guid
Parameters
- entity Entity
- [in] Entity.
- path FullSubentityPath
- [in] Full subentity path object identifying the subentity.
Return Value
Guid
Guid of a class whose contents are set for the subentity.
See Also