PlaneSet(Point3d, Vector3d, Vector3d) Method

Sets the parameters for this plane according to the arguments.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void Set(
        Point3d origin,
        Vector3d u,
        Vector3d v
)

Parameters

origin  Point3d
 
u  Vector3d
[in] The u-axis.
v  Vector3d
[in] The v-axis.
Remarks
The u- and v-axes must not be collinear.
See Also

©  Bricsys NV. All rights reserved.