TableGetGridLineWeight
Method
|
Returns the grid lineweight of a cell, row or
column. Use a valid row index and pass the column index '-1' to get
the row grid lineweight. Use a valid column index and pass the row
index '-1' to get the column grid lineweight.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual LineWeight GetGridLineWeight(
int row,
int column,
GridLineType gridLineType
)
Public Overridable Function GetGridLineWeight (
row As Integer,
column As Integer,
gridLineType As GridLineType
) As LineWeight
public:
virtual LineWeight GetGridLineWeight(
int row,
int column,
GridLineType gridLineType
)
abstract GetGridLineWeight :
row : int *
column : int *
gridLineType : GridLineType -> LineWeight
override GetGridLineWeight :
row : int *
column : int *
gridLineType : GridLineType -> LineWeight
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
Return Value
LineWeight
Grid lineweight value.
See Also