MLeaderSetTextAttachmentType
Method
|
Sets the text attachment type used by
multiline text content.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetTextAttachmentType(
TextAttachmentType textAttachmentType,
LeaderDirectionType leaderDirection
)
Public Sub SetTextAttachmentType (
textAttachmentType As TextAttachmentType,
leaderDirection As LeaderDirectionType
)
public:
void SetTextAttachmentType(
TextAttachmentType textAttachmentType,
LeaderDirectionType leaderDirection
)
member SetTextAttachmentType :
textAttachmentType : TextAttachmentType *
leaderDirection : LeaderDirectionType -> unit
Parameters
- textAttachmentType TextAttachmentType
- [in] Text attachment type.
- leaderDirection LeaderDirectionType
- [in] Text leader direction type.
See Also